This project is read-only.
1
Vote

Installing 2.6 says that I just installed 2.5

description

A minor issue, but the confirmation page you see after installing the 2.6 package says that you just installed 2.5, so perhaps the version number in the umbraco package.xml didn't get updated with your last release? P.S., this is on umbraco 6.1.6 in case that matters. Thanks!

comments