DAMP doesn't work with external media source

In case when I change file system provider from 'Umbraco.Core.IO.PhysicalFileSystem' to 'anyOtherYouLike' DAMP stops work. I tested it with external blob storage on Microsoft Azure. When I used bui...

Id #9 | Release: None | Updated: Mar 13, 2015 at 1:32 PM by OrbitOne | Created: Mar 13, 2015 at 1:32 PM by OrbitOne

Timeout issues

Hello, Uploading and saving images is timing out - the query is taking 51 secs to execute. And a profile of the query shows there is an index scan taking place The query is: select cpd....

Id #8 | Release: None | Updated: Oct 28, 2014 at 11:24 AM by petergledhill | Created: Oct 23, 2014 at 10:37 AM by RachelBreeze

Problem with DAMP on translated site

We've got a site that is in the process of being translated. Using Umbraco translation, we've created a copy of our site's root node, then sent the copy to translate. Exported all the XML, had i...

Id #7 | Release: None | Updated: Apr 2, 2014 at 11:49 AM by orcareltd | Created: Apr 2, 2014 at 11:49 AM by orcareltd

DAMP duplicates mediaItem on Save

I have a "Video" MediaType that stores the URL for a Vimeo/YouTube video and a coverImage, selected with a DAMP picker. On a DocumentType I have a DAMP picker that's configured to allow standard ...

Id #6 | Release: None | Updated: Mar 6, 2014 at 1:38 PM by greystate | Created: Mar 6, 2014 at 1:38 PM by greystate

Installing 2.6 says that I just installed 2.5

A minor issue, but the confirmation page you see after installing the 2.6 package says that you just installed 2.5, so perhaps the version number in the umbraco package.xml didn't get updated with ...

Id #5 | Release: None | Updated: Nov 25, 2013 at 7:35 PM by Funka | Created: Nov 25, 2013 at 7:35 PM by Funka

DAMP on Virtual Directories

When Umbraco is installed on a Virtual Directory DANP's image URLs do not work, they are missing the virtual directory path. On DigibizMediaHelper.cs, line 684 I added the following code and it w...

Id #4 | Release: None | Updated: Feb 13, 2014 at 4:16 PM by PavelGur | Created: Sep 26, 2013 at 6:16 PM by hmiranda

DigibizMediaHelper.cs creates an img tag with hardcoded umbraco folder ref

Thumbnails don't work if different path to DAMP_ImagePreview.ashx Line 675 in DigibizMediaHelper.cs Fix to follow

Id #3 | Release: None | Updated: Feb 13, 2013 at 5:50 PM by richardldavis | Created: Feb 13, 2013 at 5:44 PM by richardldavis

Database Timeout when media creating

When site contains 30.000 content nodes & 30.000 *(10-50 images per node) - this tool always generate timeout during media save - could you provide a way to detach events (media_after save)? (co...

Id #2 | Release: None | Updated: Nov 20, 2012 at 3:01 PM by nocher | Created: Nov 20, 2012 at 3:01 PM by nocher

  • 1-8 of 8 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items